x

System Requirements

Mac (see details)   PC (see details)
  • Avid-qualified Intel-based Mac running Mac OS X 10.6.5 (Snow Leopard) or 10.5.8 (Leopard)
  • Eleven Rack running Pro Tools 8.0.4 or higher
 
  • Not compatible with Internet Explorer 9. Please do not install Internet Explorer 9, or be sure to uninstall it prior to running the Firmware Updater portion of the Eleven Rack Expansion Pack installation. More details.
  • Avid-qualified PC running Windows 7 (32- or 64-bit), Windows Vista Service Pack 2 (32-bit), or Windows XP Service Pack 3 (Home or Professional, 32-bit)
  • Eleven Rack running Pro Tools 8.0.4 or higher

Pro Tools Compatibility

  • Pro Tools 9
  • Pro Tools HD 9
  • Pro Tools HD 8.1