x

The Media Composer | ScriptSync Option is a software option that requires one of the following applications:

  • Media Composer 5 and higher (Mac or Windows)
  • Symphony 5 and higher (Mac or Windows)
  • NewsCutter 9 and higher (Windows)